RyanOnline
Following: 0Followers: 0
Forums/ Wi-Fi Routers
By Psyzor 2021-03-12 11:12:45

Archer AX50 LAN ports suddenly stuck at 100mbps

I've had my Archer AX50 router for almost a year now and was purchased due to Virgin Media's Modem Router not giving a steady connection. The addition of the Archer AX50 has made our connection so muc
Forums/ Deco
By GKZyir 2021-03-10 23:35:44

Deco S4 force 5GHz

I'm finding that devices are only able to perform at 5GHz speeds (near 1Gbps) only when connected to the Main Deco, but they are performing at 2.4Ghz speeds (100Mbps or less) when connected to the oth
Forums/ Wi-Fi Routers
By shsmail7 2021-03-11 21:58:04

Connect to a specific frequency with DECO

How do you select wich frequency you connect to for each device with only one SSID for the entire router, or can you set up an SSID for each frequency? 2.4 vs 5?
Forums/ Range Extenders
By samjones386 2021-03-10 21:08:00

RE220 Tether App says Host network is connected but the extender device shows Red light

As stated on the title. The Tether app is set up with host network, I get the 'congratulations' message etc. Yet, the Extender device shows Red light and I do not have the host network coming into the
Forums/ Range Extenders
By Yelrish 2021-03-12 13:08:43

Computer no longer recognizing TP-Link Range Extender

I had a windows reset done on my computer when it crashed recently. Since then the computer is no longer recognizing the TP-Link Range Extender.
/ Wi-Fi Routers
By mstew2000 2021-03-11 15:59:20

Re:adding WPA key to TP LINK AC1900 router?

I need to add a WPA KEY on my TP LINK AC 1900 WIFI Router for my Sony TV? I do not understand the RADIUS IP & PASSWORD .