How to disable C420 white led lights when recording?

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

How to disable C420 white led lights when recording?

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
How to disable C420 white led lights when recording?
How to disable C420 white led lights when recording?
2024-01-02 12:33:30 - last edited 2024-01-19 03:48:41
Model: Tapo C420S2  
Hardware Version: V1
Firmware Version:

Hi! Looking for option to disable LED lights.. especially at night.. so they never turn on automatically.

Taking in account cameras are on batteries.. this should be the option.
HUB and cams on latest firmware.

  0      
  0      
#1
Options
1 Accepted Solution
Re:How to disable C420 white led lights when recording?-Solution
2024-01-03 09:12:13 - last edited 2024-01-19 03:48:41

  @Somebodyelse 

Hi,
If you are referring to the spotlight on the camera, please go to the camera's Device Settings>Video & Display>Night Mode Settings page, select the Black-and-White Mode, then the spotlight won't turn on when detecting events.
Best Regards

Recommended Solution
  2  
  2  
#2
Options
1 Reply
Re:How to disable C420 white led lights when recording?-Solution
2024-01-03 09:12:13 - last edited 2024-01-19 03:48:41

  @Somebodyelse 

Hi,
If you are referring to the spotlight on the camera, please go to the camera's Device Settings>Video & Display>Night Mode Settings page, select the Black-and-White Mode, then the spotlight won't turn on when detecting events.
Best Regards

Recommended Solution
  2  
  2  
#2
Options

Information

Helpful: 0

Views: 255

Replies: 1

Related Articles