Automation stopped working for Tapo C210

Automation stopped working for Tapo C210

Automation stopped working for Tapo C210
Automation stopped working for Tapo C210
2024-01-21 11:57:19 - last edited 2024-01-24 03:12:38
Model: Tapo C210  
Hardware Version: V2
Firmware Version:

I have been using an automation to turn on my garage light which is plugging to the Tapo Smart Plug (P100)

So.. whenever motion is detected from my C210 camera, it will turn on the turn on Smart Plug (P100) for 2 mins.

Recently this automation stopped work. I can confirm the Tapo App is the latest one as I cannot update it further from Play Store.

I can also confirm the Camera C210 is working rightly, as it can detect motion and send me notification about it. It is able to track moving object with no problems at all.
I can also confirm the smart plug P100 is working well as I can control it to on and off through the app.

To try fixing it, I delete the whole automation from the app and redo with the same setting.
The new automation will only work just one time when motion is detected by the camera, but it does not work after that first time of the new automation.

This is so frustrating as it has been working so flawlessly that I purchased another 2 more C210 cameras (still waiting at the store for me to collect) for automation purposes and now this is happening.

Anyone having this problem with automation stopped working and have fixed it; could you please share what to do? Thank you very much!

  1      
  1      
#1
Options
1 Accepted Solution
Re:Automation stopped working for Tapo C210-Solution
2024-01-23 18:34:09 - last edited 2024-01-24 03:12:38

  @Solla-topee it seems fixed a few hours ago, I have checked the logs and events and saw the automation / lights turn on. Thanks for taking action.

Recommended Solution
  0  
  0  
#8
Options
10 Reply
Re:Automation stopped working for Tapo C210
2024-01-21 12:53:38

  @SebbyMax My automations have also stopped working since the 18th, what's going on? When will it be fixed?

  3  
  3  
#2
Options
Re:Automation stopped working for Tapo C210
2024-01-22 08:42:27

Hi,

  @SebbyMax 
Can you share a picture of your Automation entry settings for your camera and plug with us? Please let me know the time, date, and time zone when receive motion notifications but the Automation entry does not take effect. (You can send me 2-3 notifications' time and date for a check.)

 

@LamVN 
1. What is the MAC address of your TP-Link device? You can send it to me via a private message.
2. Please send me a picture of your Automation entry settings and your usage scenario.

 

Best Regards

  0  
  0  
#3
Options
Re:Automation stopped working for Tapo C210
2024-01-22 09:44:34

  @Solla-topee 

 

Thank you for your reply.

 

Attached to this reply are all the screenshots as requested.

 

I have also coloured coded the time of detection and the activation of the automatic time. As we can see there is a lot of detection throughout the day.

 

Also to note, those successful activation of automation only worked just 1 time. After that, the automation will no longer work, and I have to delete the whole automation and redo a new one for it to work just once.

 

 

 

 

 

 

 

 

 

 

 

Please advise and let me know if there is anything else you need from me. Thank you for your help :)

 

 

 

  1  
  1  
#4
Options
Re:Automation stopped working for Tapo C210
2024-01-22 22:23:37

  @SebbyMax mine has also stopped working. None of my automations. All my IFTTT Tapo commands have also stopped. 
I had a shortcut via apple shortcuts to power off my charger once my battery level reaches 80%, and at the same time for my tapo hub to ring to notify me.

 

I also had a shortcut for when the tapo doorbell is pressed for my tapo bulb in the hallway illumates to 50% and then when the front door opens the tapo door sensor automates the very same light to 100% for 3 minutes before turning off. 
 

I have 4 hubs, 6 door and window sensors and 11 cameras and the doorbell, and none of my automations work.

 

the only one that still works is the locally based one with the sensor and master hub to which it is paired and the auto timer for the bulbs. None of the wifi based ones work.

 

My wifi itself is fine, I can use the app locally and remotely to control and access all my tapo devices.

 

the only thing thats has stopped is the automations.

  1  
  1  
#5
Options
Re:Automation stopped working for Tapo C210
2024-01-23 05:09:22

  @Kambutt yup this is also not working on my end, only camera triggers doesn't work.

 

I have reset everything and I noticed that triggers or events only work the very first time then all subsequent triggers don't seem to work any more.

 

I use the C320WS (v1) Area Intrusion, Line Crossing and Camera Tampering events to turn on an L530 (v3) light.

 

All other time-based automations work, as I have a few indoor lighting (a couple of plugs and another L530) that trigger dusk and dawn.

  0  
  0  
#6
Options
Re:Automation stopped working for Tapo C210
2024-01-23 07:32:07

Hi  @SebbyMax ,
Since you have contacted the tech team and our engineer is following up on your case, it's recommended to wait for the reply from the tech team.

 

@Kambutt   @kerykeion 
1. Can you share the pictures of your Automation entries settings pages with us?


2. On the Tapo app>Home>Bell icon>tap your camera to ensure it receives detection notifications, record the date and time, and send me a picture of this page.
Then go to the Tapo app>Smart tab>History page and send me a picture of this page.

 

Best Regards

  0  
  0  
#7
Options
Re:Automation stopped working for Tapo C210-Solution
2024-01-23 18:34:09 - last edited 2024-01-24 03:12:38

  @Solla-topee it seems fixed a few hours ago, I have checked the logs and events and saw the automation / lights turn on. Thanks for taking action.

Recommended Solution
  0  
  0  
#8
Options
Re:Automation stopped working for Tapo C210
2024-01-24 03:12:24

  @kerykeion 

Hi,
Thank you for the update, and you can enjoy your Tapo devices. smiley
Best Regards

  0  
  0  
#9
Options
Re:Automation stopped working for Tapo C210
2024-03-12 23:17:11

  @Solla-topee Hi, the automation for my camera has also stopped working, I use it to switch bulb and a switch but it stopped working few days back. Please help.

  0  
  0  
#10
Options
Re:Automation stopped working for Tapo C210
2024-03-13 10:37:03

  @San71 

Hi,
Please send me a picture of your automation entry configuration, and what's the phenomenon when you say the automation entry is not working?
Best Regards

  0  
  0  
#11
Options

Information

Helpful: 1

Views: 914

Replies: 10

Related Articles