Wired devices show up as offline

Wired devices show up as offline

Wired devices show up as offline
Wired devices show up as offline
2022-06-03 04:31:42
Model: Deco W6000  
Hardware Version:
Firmware Version:

I have multiple wired devices showing up at offline which cause multiple issue because for some stupid reason TP link decided to only let you reserve address by SELECTING ONLINE DEVICES ONLY, then you can't set port forwarding because you can only SELECTING ONLINE DEVICES ONLY

 

Who thought that was a good idea?

 

Yes i've tried refreshing

Yes my device is powered on

Yes my device is plugged in

Yes i can access the internet on the device

Yes i've tried force close the app

Yes i've tried clearing app cache

 

The only "workaround" I've  been able to do so far is deleting that "offline" device, then it'll reconnect again and will appear on the list... FOR ABOUT 10seconds! before it went "offline" again and stopping you from selecting it for any address reservation or port forwarding

 

Seriously, who thought that was a good idea?
I bet it's the same person that thought it was a good idea to make you a phone app to be able to access advance setting. Why can't I do all those thing a desktop browser?
If a person is dumb enough to need to use a phone app to set up wifi, they wouldn't need advance setting...

 

jfc, yall needs new UX developers...

  1      
  1      
#1
Options
6 Reply
Re:Wired devices show up as offline
2022-06-06 23:32:32

  @TEPELINKistrash,

Surprisingly, this is actually pretty common in Wifi Applications nowadays as my Homepass application used to have the same limitation. I have a feeling that this is a technical limitation revolving around how the device will try to reconnect to the network. When I needed to reserve an address with my old system (Samsung smart things wifi) I could ping the router to bring the device back online for a brief minute and make the reservation then, also make sure that there are no settings on the client causing the MAC address to be randomized when connecting to the router.

  0  
  0  
#2
Options
Re:Wired devices show up as offline
2022-06-27 20:25:53 - last edited 2022-06-27 20:29:13

  I'm having issues with port forwarding as well. In previous roters I've used I didn't have to do anything to open common ports. I just connected a device by selecting the router and entering the password. But the SSH protocol is not enabled - and you can only enable it for one device! I have two home control hubs that I like to access using SSH so that I can look at log files for debugging. I've gotten SSH to work but only to one device at a time!

  I also have solar on my home and the inverter uses Ethernet to continuously report status to the manufacturers host where I can monitor operation and get alerts for any issues. But the inverter cannot connect at all because I think common ports can only be forwarded manually to connected devices. It sems to me that this router (Deco W7200) is crippled.

  Another thing I've noticed on the phone app (again - why not a fully functional web connection?) theres a heading for offline devices - but nothing ever shows up there. The firmware in this router seems not ready for prime time.

  2  
  2  
#3
Options
Re:Wired devices show up as offline
2022-06-29 02:28:54

  @Gomtuu Hi, welcome to the community.

Deco does not support SSH management.

As for the Solar inverter panel, do you mean it is connected to the Deco via Ethernet cable but it did not show up on the Deco APP client list so you are not able to open any ports for the inverter?

For the offline lists, currently, Deco will not automatically clear the offline history and if there is no offline device( or I tested deleting all the offline devices), then heading for offline device will disappear as well. So I think the Deco APP has a slower load time and the offline clients have not been updated yet.

Would it help if trying to close the APP and open it again?

 

Thank you very much.

Best regards.

--------------------------

Deco X50-PoE is ready for your advice. If you are interested, please help us complete the following survey.

Deco X50-POE Survey

 

 

Wi-Fi 7 Launch Replay: https://www.tp-link.com/us/wifi7/event | Leave me a message with any Urgent Requests, or Simply Feel Left Out
  0  
  0  
#4
Options
Re:Wired devices show up as offline
2022-06-29 12:31:45

  @David-TP 

Deco does not support SSH management.That's just nonsense - I have it working for one device - it's a port!

 

As for the Solar inverter panel, do you mean it is connected to the Deco via Ethernet cable but it did not show up on the Deco APP client list so you are not able to open any ports for the inverter? Yes, that's exactly the situation.

 

For the offline lists, currently, Deco will not automatically clear the offline history and if there is no offline device( or I tested deleting all the offline devices), then heading for offline device will disappear as well. So I think the Deco APP has a slower load time and the offline clients have not been updated yet.

Would it help if trying to close the APP and open it again? I don't understand what you're trying to say here. I have devices (two televisions) that go offline (and disappear from the client list and don't appear in the offline list) when they're turned off - and come back online when I turn them on. The heading for offline devices is always there and the list is always empty.

 

This product doesn't seem to be available anywhere. Functionally it looks like it was never fully developed. Is it actually being supported? I see so many discrepancies in the way it works I feel that I'm stuck with a router that's crippled. I can't really return it - it's not broken - it just doesn't work!

  2  
  2  
#5
Options
Re:Wired devices show up as offline
2022-06-30 02:43:50

  @Gomtuu 

Hi, Thanks for the update.

Sorry I might not say it correctly. Deco itself does not support SSH clients to access it but if your local home control hubs are SSH servers, you are right and it is indeed a port forwarding issue.

 

As for the offline devices, I meant to say if there is an offline heading, there should be some offline devices listed. So If the list is empty, the offline heading should not have existed.

So what you have seen on the APP would be an abnormal display.

It is not related to Deco W7200, more about the Deco APP and I would check with the engineer to see what might be the problem.

 

 For the solar inverter, have you set up any static IP on this device? Is it wired to the main Deco W7200?

 May I know how many Deco W7200 you have? Are the Deco units connected via EThernet backhaul?

(Since some users reported some similar cases before the wired clients were offline/not showing up when Deco units are using Ethernet backhaul.)

 

Thank you very much.

Best regards.

Wi-Fi 7 Launch Replay: https://www.tp-link.com/us/wifi7/event | Leave me a message with any Urgent Requests, or Simply Feel Left Out
  0  
  0  
#6
Options
Re:Wired devices show up as offline
2022-06-30 14:19:58

  @TEPELINKistrash 

I have two W7200 units. The solar inverter is connected by Ethernet to the main unit. I can't set up a static IP (is this ?) because it never shows up as a connected device. Can I add it if I knw it's MAC address?

 

Here's another anomaly. I successfully forwarded port 22 to one of my Vera hubs. The connection seems stable and it seems to communicate without problems.. Its IP address appears in the list of "Address Reservation". But the forwarded port does not appear under "Port Forwarding".

 

So many things about this router are inconsistant.

 

  0  
  0  
#7
Options