What can I do if the battery-powered cameras fail to pair with the Tapo H200?

What can I do if the battery-powered cameras fail to pair with the Tapo H200?

What can I do if the battery-powered cameras fail to pair with the Tapo H200?
What can I do if the battery-powered cameras fail to pair with the Tapo H200?
2024-01-20 10:14:17 - last edited 2024-03-07 12:25:31

This Article Applies to:

Tapo C420
Tapo C400
Tapo D230


Phenomenon Description:

The Tapo hub H200 is working fine, but an error message "Connection Failed" appears on the Tapo app when adding the above cameras to the hub.

 


Troubleshooting:

1. Check the LED on the Tapo H200, and ensure it has a solid green light, which means it’s configured successfully. 

If your Tapo H200 is not configured successfully, refer to the instructions below to troubleshoot.

Troubleshooting: What to do If Fail to Configure Tapo H200 Hub


2. Check the LED on the battery-powered camera, if the LED is not flashing green and red, reset it first.
How to reset my Tapo camera?

3. Reboot the Tapo H200, move the camera close to the hub, and reconfigure the camera.


4. Place C420 and H200 in another location for configuration if the problem remains to avoid possible wireless interference in the original location.
 
If the camera still fails to pair with the hub, please help collect the following information and update it on this thread for further analysis.
1. The LED status on the Tapo H200 and the camera when you see the error message.


2. Send us the MAC address of the Tapo H200 & camera and your TP-Link ID via a private message.


3. Confirm whether the problem occurs when starting to use the camera. Or did the camera work before?


4. Send us the log file of the Tapo H200 for better troubleshooting, and below are the steps to collect the log. (Note: Please let us know if you have sent the log file.)
1) On your Tapo app>tap your Tapo hub>go to its Device Settings>Diagnostics page to turn this feature on.
2) Ensure your phone and the hub are connected to the same router, try to reconfigure the camera via the Tapo app.
3) After reproducing the issue, go to Me>Help & Feedback>Hubs>Feedback>select your hub, tap Next>type Forum ID 651748 and your forum username, check Add System Log, and click on SEND FEEDBACK to send us the log file.

 

 

Related Articles:

Troubleshooting: What to do If Fail to Configure Tapo H200 Hub
2K Tapo Wire-Free Camera System Tapo C420S2 Being Released
Tapo D230S1--Tapo Smart Battery Video Doorbell Being Released

 

  0      
  0      
#1
Options
2 Reply
Re:What can I do if the battery-powered cameras fail to pair with the Tapo H200?
2 weeks ago

I bought a reconditioned set of two Tapo C420 cameras and hub.

 

One of the cameras pairs successfully and the other doesn't.

 

When using the app and selecting the camera and the hub:

The one that won't pair flashes red and green

The hub flashes green

The camera flashes green

The camera says "connected successfully then starts to flash red and green

The hub continues to flash green

The apps says try again

 

I have rebooted the hub

I have restarted the camera

I have pressed the sync button on the camera

I have set the hub log file to on, but there are no events shown

 

Please help

  0  
  0  
#2
Options
Re:What can I do if the battery-powered cameras fail to pair with the Tapo H200?
a week ago

  @Ricamiller 

Hi,
How many Tapo hubs do you have? 
Please try to factory reset the problematic Tapo C420, configure it again, ensure you have selected the correct hub when configuring it, then check if you can set it up successfully.

Best Regards

  0  
  0  
#3
Options